An incident at Telenor for BankID on Mobile has been detected.
Incident Report for Idfy
Resolved
The incident for BankID on mobile at Telenor is now corrected and the systems are back in ordinary operation.
Posted Sep 09, 2019 - 17:12 CEST
Update
An incident at Telenor for BankID on Mobile has been detected. The mobile operator is working to find a solution on the problem.
Posted Sep 09, 2019 - 15:43 CEST
Investigating
An incident at Telenor for BankID on Mobile has been detected. The mobile operator is working to find a solution on the problem.
Posted Sep 09, 2019 - 15:09 CEST
This incident affected: E-ID providers (BankID (no)).