An incident for our signature service has been detected.
Incident Report for Idfy
Resolved
INFORMATION
The incident for our signature service is now corrected and the systems are back in ordinary operation.
Customers with their own merchant certificate was not affected.
Incident started: 2018-12-05 11:07
Incident solved: 2018-12-27 11:30
Posted 12 days ago. Dec 05, 2018 - 11:58 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 12 days ago. Dec 05, 2018 - 11:35 CET
Investigating
An incident for our signature service has been detected for all ID methods. We are working on a solution for the problem.
An update will be sent out in 60 minutes or earlier if the incident is corrected in shorter time.
Posted 12 days ago. Dec 05, 2018 - 11:27 CET
This incident affected: Signature (Signature services).