An incident at Telenor for BankID on Mobile has been detected.
Incident Report for Idfy
Resolved
The incident for BankID on mobile at Telenor is now corrected and the systems are back in ordinary operation.

Incident started: 27.09.2019 10:08
Incident solved: 27.09.2019 14:04
Posted 17 days ago. Sep 27, 2019 - 15:21 CEST
Investigating
INFORMATION
An incident at Telenor for BankID on Mobile has been detected. The mobile operator is working to find a solution on the problem.
Posted 17 days ago. Sep 27, 2019 - 10:26 CEST
This incident affected: E-ID providers (BankID (no)).