The BankID Mobil Telia is experiencing problems
Incident Report for Idfy
Resolved
INFORMATION
The incident for BankID on mobile at Telia is now corrected and the systems are back in ordinary operation.
Posted Sep 23, 2019 - 11:45 CEST
Investigating
An incident at Telia for BankID on Mobile has been detected. The mobile operator is working to find a solution on the problem.
Posted Sep 23, 2019 - 10:44 CEST
This incident affected: E-ID providers (BankID (no)).