One or more NemID services are experiencing instability.
Incident Report for Idfy
Resolved
NETS INCIDENT NOTIFICATION:
Issues with NemID seems to be solved. Verification is ongoing.

SYSTEM
Produktion

INCIDENT NUMBER:
INC0253086

IMPACT:
The following NemID service(s) were experiencing temporary instabilities:

• Logon or signing documents as a private citizen (POCES)
• Logon or signing documents as a enterprise user (MOCES)
• Logon or signing documents using Bank access (IBSS) services
• Logon or signing for all users and services

Logon and/or signing via NemID might be delayed or disconnected.
Posted Jul 09, 2019 - 13:48 CEST
Identified
One or more NemID services are experiencing instability.
Posted Jul 09, 2019 - 12:06 CEST
This incident affected: E-ID providers (NemID (da)).