The BankID Mobil is experiencing problems
Incident Report for Idfy
Resolved
This incident has been resolved.
Posted 14 days ago. Feb 07, 2019 - 10:54 CET
Identified
An incident for BankID on Mobile is verified. This incident affects all mobile operators. Technicians are working to correct the problem.
Posted 14 days ago. Feb 07, 2019 - 10:40 CET
This incident affected: E-ID providers (BankID (no)).