Outage: Norwegian mobile BankID
Incident Report for Idfy
Resolved
This incident has been resolved.
Posted 3 months ago. Jan 03, 2019 - 08:17 CET
Investigating
BankID (Norway) is reporting a major outage for Telia users of mobile BankID.

Services affected: BankID mobile for Telia users
Users affected: All Telia customers
Preliminary root cause: Network issue at external data provider
Suggested workaround: Use netcentric BankID.
Posted 3 months ago. Jan 02, 2019 - 22:16 CET
This incident affected: E-ID providers (BankID (no)).