ID trouble in prod.
Incident Report for Idfy
Resolved
This incident has been resolved.
Posted 9 days ago. Jan 08, 2019 - 11:42 CET
Identified
We have an incident for identification in our production environment. We have identified the issue, a fix will be deployed asap.
Posted 9 days ago. Jan 08, 2019 - 11:24 CET
This incident affected: Identification.