The Mobiilivarmenne at Telia
Incident Report for Idfy
Resolved
INFORMATION
The incident for Mobiilivarmenne at Telia is now corrected and the systems are back in ordinary operation
Posted Oct 18, 2019 - 08:54 CEST
Investigating
An incident for Mobiilivarmenne at Telia has been detected. The mobile operator is working to find a solution on the problem.
Posted Oct 17, 2019 - 09:25 CEST
This incident affected: E-ID providers (FTN).