Instability in signing services
Incident Report for Idfy
Resolved
This incident has been resolved
Posted 12 days ago. Oct 02, 2019 - 17:39 CEST
Monitoring
Traffic is now rerouted, and services seem to be stabilized. We are continuing to monitor the services.
Posted 12 days ago. Oct 02, 2019 - 14:57 CEST
Identified
We are working on rerouting traffic to new instances to mitigate instability. Updates will follow.
Posted 12 days ago. Oct 02, 2019 - 14:50 CEST
Investigating
Instability is currently experienced in our signing services (production). We are working on recovering the affected services, and will provide a new update within an hour.
Posted 12 days ago. Oct 02, 2019 - 13:26 CEST
This incident affected: Signature (Signature services).