Bisnode is experiencing problems
Incident Report for Idfy
Resolved
This incident has been resolved.
Posted Nov 12, 2019 - 14:46 CET
Update
We are continuing to investigate this issue.
Posted Nov 12, 2019 - 14:21 CET
Investigating
An incident at Bisnode has been detected. They are working to find a solution on the problem.
Posted Nov 12, 2019 - 14:19 CET
This incident affected: E-ID providers (BankID (no)) and 3rd party dependecies (Bisnode).