The BankID Mobil Telenor is experiencing problems
Incident Report for Idfy
Resolved
This incident has been resolved.
Posted Sep 12, 2019 - 20:40 CEST
Investigating
INFORMATION
An incident at Telenor for BankID on Mobile has been detected. The mobile operator is working to find a solution on the problem.
Posted Sep 12, 2019 - 14:26 CEST
This incident affected: E-ID providers (BankID (no)).