A possible incident for BankID has been detected. BankID operators are now investigating the issue
Incident Report for Idfy
Resolved
A fix has been implemented and BankID is now working as normal again.
Posted Jul 09, 2019 - 14:10 CEST
Identified
An ongoing incident for BankID and BankID Mobil is confirmed.
Posted Jul 09, 2019 - 12:05 CEST
Investigating
A possible incident for BankID has been detected. BankID operators are now investigating the issue.
Posted Jul 09, 2019 - 10:44 CEST
This incident affected: E-ID providers (BankID (no)).