NemID service(s) are experiencing temporary instabilities
Incident Report for Idfy
Resolved
This incident has been resolved.
Posted Jan 06, 2020 - 13:04 CET
Investigating
Users may experience instability when using logon or signing for all services
Posted Jan 06, 2020 - 12:18 CET
This incident affected: E-ID providers (NemID (da)).