BankID på mobil for Telenor opplever tregheter for øyeblikket.
Incident Report for Idfy
Resolved
This incident has been resolved.
Posted 20 days ago. Nov 27, 2018 - 16:49 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 20 days ago. Nov 27, 2018 - 16:38 CET
Identified
BankID på mobil for Telenor opplever tregheter for øyeblikket. Vi beklager ubeleiligheten dette medfører og Bankid arbeider med å rette feilen.
Posted 20 days ago. Nov 27, 2018 - 16:22 CET
This incident affected: E-ID providers (BankID (no)).