The BankID Mobil Telenor is experiencing problems
Incident Report for Idfy
Resolved
INFORMATION
The incident for BankID on mobile at Telenor is now corrected and the systems are back in ordinary operation.

Incident started: 2019-10-08 09:56 CEST
Incident solved: 2019-10-08 13:49 CEST
Posted 6 days ago. Oct 08, 2019 - 14:13 CEST
Update
INFORMATION
The BankID Mobil Telenor is still experiencing problems
An incident at Telenor for BankID on Mobile is verified. The mobile operator is working to find a solution on the problem.
Posted 6 days ago. Oct 08, 2019 - 12:57 CEST
Investigating
An incident at Telenor for BankID on Mobile has been detected. The mobile operator is working to find a solution on the problem.
Posted 6 days ago. Oct 08, 2019 - 10:49 CEST
This incident affected: E-ID providers (BankID (no)).