Problems with Norwegian BankID on Mobile
Incident Report for Idfy
Resolved
This incident has been resolved.
Posted Sep 09, 2019 - 09:42 CEST
Investigating
Nets-info: An incident at Telenor for BankID on Mobile has been detected. The mobile operator is working to find a solution on the problem.
Posted Sep 09, 2019 - 09:07 CEST
This incident affected: E-ID providers (BankID (no)).