An incident at Bisnode AML has been detected.
Incident Report for Idfy
Resolved
This incident has been resolved.
Posted 17 days ago. Sep 27, 2019 - 09:09 CEST
Identified
Bisnode have identified an network issue, related to their provider.
Devops teams are aware of the situation and all efforts are done in order to bring the system back to normal.
Posted 18 days ago. Sep 26, 2019 - 14:20 CEST
Investigating
An incident at Bisnode AML has been detected. AML is unavailable at the moment.
Posted 18 days ago. Sep 26, 2019 - 13:57 CEST
This incident affected: 3rd party dependecies (BankID AML).