An incident at Telenor for BankID on Mobile has been detected.
Incident Report for Idfy
Resolved
INFORMATION
The incident for BankID on mobile at Telenor is now corrected and the systems are back in ordinary operation.
Posted 17 days ago. Sep 27, 2019 - 10:13 CEST
Investigating
INFORMATION
An incident at Telenor for BankID on Mobile has been detected. The mobile operator is working to find a solution on the problem.

An update will be sent out in 60 minutes or earlier if the incident is corrected in shorter time.
Posted 17 days ago. Sep 27, 2019 - 09:45 CEST
This incident affected: E-ID providers (BankID (no)).