BankID Mobil signing is experiencing problems
Incident Report for Idfy
Resolved
This incident has been resolved.
Posted 17 days ago. Nov 30, 2018 - 13:37 CET
Investigating
An incident for BankID on Mobile signing has been detected. We are working on a solution for the problem.
Posted 17 days ago. Nov 30, 2018 - 13:26 CET
This incident affected: E-ID providers (BankID (no)) and Signature (Signature services).