Swedish BankID is experiencing problems
Incident Report for Idfy
Resolved
INFORMATION
The incident for BankID is now corrected and the systems are back in ordinary operation
Posted Oct 28, 2019 - 14:15 CET
Investigating
An incident at Bankid in Sweden has been detected. Finansiell ID-teknik is working to find a solution on the problem.
Posted Oct 28, 2019 - 13:26 CET
This incident affected: E-ID providers (BankID (sv)).