SSL certificate for domain signere.no expired
Incident Report for Idfy
Resolved
This incident has been resolved.
Posted Dec 04, 2019 - 10:05 CET
Identified
SSL certificate for domain signere.no has expired. We are in the progress of installing a new certificate.
Posted Dec 04, 2019 - 09:36 CET