The BankID Mobil Telenor is experiencing problems
Incident Report for Idfy
Resolved
This incident has been resolved.
Posted Nov 26, 2019 - 15:29 CET
Investigating
An incident at Telenor for BankID on Mobile has been detected. The mobile operator is working to find a solution on the problem.
Posted Nov 26, 2019 - 14:32 CET
This incident affected: E-ID providers (BankID (no)).