BankID på mobil for Telenor opplever tregheter for øyeblikket.
Incident Report for Idfy
Resolved
This incident has been resolved.
Posted 17 days ago. Nov 30, 2018 - 12:46 CET
Identified
BankID på mobil for Telenor opplever tregheter for øyeblikket. Vi beklager ubeleiligheten dette medfører og vi arbeider med å rette feilen.
Posted 17 days ago. Nov 30, 2018 - 12:09 CET
This incident affected: E-ID providers (BankID (no)).